
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailytoreador.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports, mens_basketball" />
<meta name="news_keywords" content="sports, mens_basketball" />
<meta name="description" content="Texas Tech&rsquo;s men&rsquo;s basketball team conducted its first official practice of the season on Monday, relocating from their usual training facility at the Dustin R. Womble Basketball Center to practice" />
<meta name="author" content="Bishop Van Buren  Digital Content Manager" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Leaders emerging in men's basketball team's first practice" />
<meta property="og:description" content="Texas Tech&rsquo;s men&rsquo;s basketball team conducted its first official practice of the season on Monday, relocating from their usual training facility at the Dustin R. Womble Basketball Center to practice" />
<meta property="og:site_name" content="The Daily Toreador" />
<meta property="og:section" content="Sports" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheDT_sports" />
<meta name="twitter:image:alt" content="Harmon speaks with media" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"By: Bishop Van Buren <br> Digital Content Manager","start_hour":"19","id":"266a509c-3ec3-11ed-ac66-23f052069aa1","app":"editorial","ga_page":"\/sports\/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":299},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-65712318-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/ads/impressions.js?_dc=1664350507"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/ads/traffic.js?_dc=1664343307"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/ads/settings.js?_dc=1519925229"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "dailytoreador.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974885() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "dailytoreador.com",
            discovery: {
                element: "#evvnt-calendar-974885",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Daily Toreador",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Leaders emerging in men's basketball team's first practice | Sports | dailytoreador.com</title>
            
    <style>body { background-color: #E5E5E5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000; color: #ccc; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #ccc; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailytoreador.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Leaders emerging in men's basketball team's first practice | Sports | dailytoreador.com" href="http://www.dailytoreador.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            


<script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script> 
<script>broadstreet.watch({ networkId: 5870 })</script>


<!-- Flytedesk Digital --> <script type="text/javascript"> 
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311bf-04cc-42bd-ac64-620d3db61df1'); </script> 
<!-- End Flytedesk Digital -->
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-266a509c-3ec3-11ed-ac66-23f052069aa1  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailytoreador.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=By%3A+Bishop+Van+Buren+%3Cbr%3E+Digital+Content+Manager&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=266a509c-3ec3-11ed-ac66-23f052069aa1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=299&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-65712318-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailytoreador.com",
  secureDomain: "dailytoreador.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailytoreador.com/tncms/admin/editorial-asset/?edit=266a509c-3ec3-11ed-ac66-23f052069aa1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-490686" class="tncms-block hidden-md hidden-lg"><section id="block-490686" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-490686" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-490686" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-490686" class="site-search-form input-group default normal form-control">
        <label for="site-search-490686-term" class="sr-only">Site search</label>
        <input id="site-search-490686-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490686-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-490686" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-490694" class="tncms-block hidden-md hidden-lg padding-top"><div id="user-controls-490694" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.dailytoreador.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.dailytoreador.com/users/login/?referer_url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailytoreador.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-490694').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailytoreador.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailytoreador.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailytoreador.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-490694').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.dailytoreador.com/users/logout/" id="user-logout-form-490694"><input type="hidden" name="referer_url" value="https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.dailytoreador.com/app/2019_MediaKit.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://issuu.com/toreador"  target="_blank" rel="noopener" class="nav-link tnt-section-print-edition">Print Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYTOREADOR&amp;publisher_url:dailytoreador.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/blotter/"  class="nav-link tnt-section-interactive-blotter">Interactive Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/covid-19_questions/"  class="nav-link tnt-section-covid-19-questions">COVID-19 Questions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lavida/"  class="nav-link tnt-section-la-vida ">La Vida</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lavida/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_soccer"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_cross_country/"  class="nav-link tnt-section-trackcross-country">Track/Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bracketchallenge/"  class="nav-link tnt-section-bracketchallenge">Bracketchallenge</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles"  class="nav-link tnt-section-puzzles ">Puzzles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_projects/"  class="nav-link tnt-section-specials ">Specials</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_projects/spike_dykes/"  class="nav-link tnt-section-spike-dykes">Spike Dykes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_projects/housing_guide/"  class="nav-link tnt-section-housing-guide">Housing Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/toreador_housing/"  class="nav-link tnt-section-toreador-housing ">Toreador Housing</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/la_ventana/"  class="nav-link tnt-section-la-ventana-yearbook ">La Ventana Yearbook</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/la_ventana/portraits/"  class="nav-link tnt-section-portraits">Portraits</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/la_ventana/sales/"  class="nav-link tnt-section-sales">Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/la_ventana_staff.html"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/la_ventana_faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery/buy_photos/"  class="nav-link tnt-section-buy-photos ">Buy Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-work-for-us expand-label">Work for Us</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('https://studentmedia.wufoo.com/forms/dt-advertising-staff/'));"  class="nav-link tnt-section-dt-advertising-delivery">DT Advertising & Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('https://studentmedia.wufoo.com/forms/la-ventana-application/'));"  class="nav-link tnt-section-la-ventana">La Ventana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('https://studentmedia.wufoo.com/forms/the-daily-toreador-newsroom-application'));"  class="nav-link tnt-section-daily-toreador">Daily Toreador</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-toreador-housing"  href="/site/toreador_housing/"  tabindex="0" >
                    <span class="nav-label ">Toreador Housing</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-490693" class="tncms-block"><div id="user-controls-490693" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.dailytoreador.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.dailytoreador.com/users/login/?referer_url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.dailytoreador.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-490693').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailytoreador.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailytoreador.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailytoreador.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-490693').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailytoreador.com/users/logout/" id="user-logout-form-490693"><input type="hidden" name="referer_url" value="https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-490687" class="tncms-block"><div class="follow-links-490687 follow-links pull-right">
    
    <section id="block-490687" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/DailyToreador" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyToreador" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/dailytoreador" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/dailytoreador/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailytoreador.com",
  "sameAs" : ["http://www.facebook.com/DailyToreador","http://twitter.com/DailyToreador","http://youtube.com/dailytoreador","https://www.instagram.com/dailytoreador/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1368823" class="tncms-block"><broadstreet-zone zone-id="69376"></broadstreet-zone></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490682" class="tncms-block"><section id="block-490682" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/3f6ddba6-3140-11e5-bfaa-df5448cd5093.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/3f6ddba6-3140-11e5-bfaa-df5448cd5093.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/3f6ddba6-3140-11e5-bfaa-df5448cd5093.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/3f6ddba6-3140-11e5-bfaa-df5448cd5093.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/3f6ddba6-3140-11e5-bfaa-df5448cd5093.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/3f6ddba6-3140-11e5-bfaa-df5448cd5093.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/3f6ddba6-3140-11e5-bfaa-df5448cd5093.png?resize=640%2C122 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/3f6ddba6-3140-11e5-bfaa-df5448cd5093.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="650"
                height="124"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-490697" class="tncms-block padding-bottom"><div id="weather-490697" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=79409" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="79409">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_490697" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lubbock, TX
                                
                                <small>(79409)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly sunny skies. High 88F. Winds WSW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear. Low 58F. Winds SW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 28, 2022 @ 2:24 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=79409"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-490685" class="tncms-block padding-top"><section id="block-490685" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-490685" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-490685" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-490685" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-490685-term" class="sr-only">Site search</label>
        <input id="site-search-490685-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-490685-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-490685" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-490683" class="tncms-block"><section id="block-490683" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/de9440b4-3148-11e5-9d29-6f1be8674b4f.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/de9440b4-3148-11e5-9d29-6f1be8674b4f.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/de9440b4-3148-11e5-9d29-6f1be8674b4f.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/de9440b4-3148-11e5-9d29-6f1be8674b4f.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/de9440b4-3148-11e5-9d29-6f1be8674b4f.png?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/de9440b4-3148-11e5-9d29-6f1be8674b4f.png?resize=540%2C103 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/de9440b4-3148-11e5-9d29-6f1be8674b4f.png?resize=640%2C122 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/de9440b4-3148-11e5-9d29-6f1be8674b4f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="650"
                height="124"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-la-ventana-yearbook"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/la_ventana/"  tabindex="0" >
                    <span class="nav-label ">La Ventana Yearbook</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-portraits"  href="/la_ventana/portraits/"  tabindex="0" >
                    <span class="nav-label ">Portraits</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sales"  href="/la_ventana/sales/"  tabindex="0" >
                    <span class="nav-label ">Sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/la_ventana_staff.html"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/site/la_ventana_faq.html"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-buy-photos"  href="/gallery/buy_photos/"  tabindex="0" >
                    <span class="nav-label ">Buy Photos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-work-for-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Work for Us</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-dt-advertising-delivery"  href="javascript:void(window.open('https://studentmedia.wufoo.com/forms/dt-advertising-staff/'));"  tabindex="0" >
                    <span class="nav-label ">DT Advertising & Delivery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-la-ventana"  href="javascript:void(window.open('https://studentmedia.wufoo.com/forms/la-ventana-application/'));"  tabindex="0" >
                    <span class="nav-label ">La Ventana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-daily-toreador"  href="javascript:void(window.open('https://studentmedia.wufoo.com/forms/the-daily-toreador-newsroom-application'));"  tabindex="0" >
                    <span class="nav-label ">Daily Toreador</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="http://www.dailytoreador.com/app/2019_MediaKit.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-edition"  href="http://issuu.com/toreador"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Print Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corrections"  href="/corrections/"  tabindex="0" >
                    <span class="nav-label ">Corrections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYTOREADOR&amp;publisher_url:dailytoreador.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-interactive-blotter"  href="/news/blotter/"  tabindex="0" >
                    <span class="nav-label ">Interactive Blotter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19-questions"  href="/site/forms/covid-19_questions/"  tabindex="0" >
                    <span class="nav-label ">COVID-19 Questions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-la-vida"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lavida/"  tabindex="0" >
                    <span class="nav-label ">La Vida</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-profiles"  href="/lavida/profiles/"  tabindex="0" >
                    <span class="nav-label ">Profiles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mens-basketball"  href="/sports/mens_basketball"  tabindex="0" >
                    <span class="nav-label ">Men's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-basketball"  href="/sports/womens_basketball"  tabindex="0" >
                    <span class="nav-label ">Women's Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-womens-soccer"  href="/sports/womens_soccer"  tabindex="0" >
                    <span class="nav-label ">Women's Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-trackcross-country"  href="/sports/track_cross_country/"  tabindex="0" >
                    <span class="nav-label ">Track/Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bracketchallenge"  href="/sports/bracketchallenge/"  tabindex="0" >
                    <span class="nav-label ">Bracketchallenge</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-blogs"  href="/blogs/"  tabindex="0" >
                    <span class="nav-label ">Blogs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-gallery"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds_new/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-puzzles"  href="/puzzles"  tabindex="0" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-specials"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_projects/"  tabindex="0" >
                    <span class="nav-label ">Specials</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-spike-dykes"  href="/special_projects/spike_dykes/"  tabindex="0" >
                    <span class="nav-label ">Spike Dykes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-housing-guide"  href="/special_projects/housing_guide/"  tabindex="0" >
                    <span class="nav-label ">Housing Guide</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-toreador-housing"  href="/site/toreador_housing/"  tabindex="0" >
                    <span class="nav-label ">Toreador Housing</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-490606" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-266a509c-3ec3-11ed-ac66-23f052069aa1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-266a509c-3ec3-11ed-ac66-23f052069aa1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal" class="carousel-inner"><div  class="item photo-916e26f8-3dfa-11ed-a9b7-63112c7f4c50">
                            <div class="item-container">
                                <div data-track-object='{"title":"Leaders emerging in men&#39;s basketball team&#39;s first practice","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=750%2C500"
                    
                    alt="Harmon speaks with media"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal" data-target=".caption-inner-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal collapse in"><div class="caption-text"><p>Senior guard De’Vion Harmon (23) speaks with members of the media after first preseason practice in the United Supermarkets Arena, Sept. 26, 2022.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Milly Latino</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fmultimedia%2Fharmon-speaks-with-media%2Fimage_916e26f8-3dfa-11ed-a9b7-63112c7f4c50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/harmon-speaks-with-media/image_916e26f8-3dfa-11ed-a9b7-63112c7f4c50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"916e26f8-3dfa-11ed-a9b7-63112c7f4c50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Harmon%20speaks%20with%20media&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fmultimedia%2Fharmon-speaks-with-media%2Fimage_916e26f8-3dfa-11ed-a9b7-63112c7f4c50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/harmon-speaks-with-media/image_916e26f8-3dfa-11ed-a9b7-63112c7f4c50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"916e26f8-3dfa-11ed-a9b7-63112c7f4c50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/multimedia/harmon-speaks-with-media/image_916e26f8-3dfa-11ed-a9b7-63112c7f4c50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/harmon-speaks-with-media/image_916e26f8-3dfa-11ed-a9b7-63112c7f4c50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"916e26f8-3dfa-11ed-a9b7-63112c7f4c50"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/916e26f8-3dfa-11ed-a9b7-63112c7f4c50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"916e26f8-3dfa-11ed-a9b7-63112c7f4c50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Harmon%20speaks%20with%20media&body=https%3A%2F%2Fwww.dailytoreador.com%2Fmultimedia%2Fharmon-speaks-with-media%2Fimage_916e26f8-3dfa-11ed-a9b7-63112c7f4c50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"916e26f8-3dfa-11ed-a9b7-63112c7f4c50"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/harmon-speaks-with-media/image_916e26f8-3dfa-11ed-a9b7-63112c7f4c50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"916e26f8-3dfa-11ed-a9b7-63112c7f4c50"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailytoreador.com/multimedia/harmon-speaks-with-media/image_916e26f8-3dfa-11ed-a9b7-63112c7f4c50.html', '[data-copy-inline-916e26f8-3dfa-11ed-a9b7-63112c7f4c50]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-916e26f8-3dfa-11ed-a9b7-63112c7f4c50
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-916e26f8-3dfa-11ed-a9b7-63112c7f4c50-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="916e26f8-3dfa-11ed-a9b7-63112c7f4c50" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="916e26f8-3dfa-11ed-a9b7-63112c7f4c50" class="save-list-916e26f8-3dfa-11ed-a9b7-63112c7f4c50-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="916e26f8-3dfa-11ed-a9b7-63112c7f4c50" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e2c04d10-3dfa-11ed-8be5-abceb219606a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Leaders emerging in men&#39;s basketball team&#39;s first practice","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=750%2C500"
                    
                    alt="Obanor talks with press"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal" data-target=".caption-inner-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal collapse in"><div class="caption-text"><p>Senior forward Kevin Obanor (0) talks with members of the media after first preseason practice at the United Supermarkets Arena, Sept. 26, 2022.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Milly Latino</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fmultimedia%2Fobanor-talks-with-press%2Fimage_e2c04d10-3dfa-11ed-8be5-abceb219606a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/obanor-talks-with-press/image_e2c04d10-3dfa-11ed-8be5-abceb219606a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2c04d10-3dfa-11ed-8be5-abceb219606a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obanor%20talks%20with%20press&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fmultimedia%2Fobanor-talks-with-press%2Fimage_e2c04d10-3dfa-11ed-8be5-abceb219606a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/obanor-talks-with-press/image_e2c04d10-3dfa-11ed-8be5-abceb219606a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2c04d10-3dfa-11ed-8be5-abceb219606a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/multimedia/obanor-talks-with-press/image_e2c04d10-3dfa-11ed-8be5-abceb219606a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/obanor-talks-with-press/image_e2c04d10-3dfa-11ed-8be5-abceb219606a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2c04d10-3dfa-11ed-8be5-abceb219606a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/e2c04d10-3dfa-11ed-8be5-abceb219606a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e2c04d10-3dfa-11ed-8be5-abceb219606a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Obanor%20talks%20with%20press&body=https%3A%2F%2Fwww.dailytoreador.com%2Fmultimedia%2Fobanor-talks-with-press%2Fimage_e2c04d10-3dfa-11ed-8be5-abceb219606a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e2c04d10-3dfa-11ed-8be5-abceb219606a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/obanor-talks-with-press/image_e2c04d10-3dfa-11ed-8be5-abceb219606a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e2c04d10-3dfa-11ed-8be5-abceb219606a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailytoreador.com/multimedia/obanor-talks-with-press/image_e2c04d10-3dfa-11ed-8be5-abceb219606a.html', '[data-copy-inline-e2c04d10-3dfa-11ed-8be5-abceb219606a]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-e2c04d10-3dfa-11ed-8be5-abceb219606a
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e2c04d10-3dfa-11ed-8be5-abceb219606a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e2c04d10-3dfa-11ed-8be5-abceb219606a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e2c04d10-3dfa-11ed-8be5-abceb219606a" class="save-list-e2c04d10-3dfa-11ed-8be5-abceb219606a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e2c04d10-3dfa-11ed-8be5-abceb219606a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-662f8c12-3df9-11ed-a9e9-2b95333b0272">
                            <div class="item-container">
                                <div data-track-object='{"title":"Leaders emerging in men&#39;s basketball team&#39;s first practice","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Adams speaks with team after first practice"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal" data-target=".caption-inner-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal collapse in"><div class="caption-text"><p>Head men’s basketball coach Mark Adams addresses the rest of the team after the first preseason practice in the United Supermarkets Arena, Sept. 26, 2022.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Milly Latino</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fmultimedia%2Fadams-speaks-with-team-after-first-practice%2Fimage_662f8c12-3df9-11ed-a9e9-2b95333b0272.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/adams-speaks-with-team-after-first-practice/image_662f8c12-3df9-11ed-a9e9-2b95333b0272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"662f8c12-3df9-11ed-a9e9-2b95333b0272"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Adams%20speaks%20with%20team%20after%20first%20practice&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fmultimedia%2Fadams-speaks-with-team-after-first-practice%2Fimage_662f8c12-3df9-11ed-a9e9-2b95333b0272.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/adams-speaks-with-team-after-first-practice/image_662f8c12-3df9-11ed-a9e9-2b95333b0272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"662f8c12-3df9-11ed-a9e9-2b95333b0272"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/multimedia/adams-speaks-with-team-after-first-practice/image_662f8c12-3df9-11ed-a9e9-2b95333b0272.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/adams-speaks-with-team-after-first-practice/image_662f8c12-3df9-11ed-a9e9-2b95333b0272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"662f8c12-3df9-11ed-a9e9-2b95333b0272"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/662f8c12-3df9-11ed-a9e9-2b95333b0272" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"662f8c12-3df9-11ed-a9e9-2b95333b0272"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Adams%20speaks%20with%20team%20after%20first%20practice&body=https%3A%2F%2Fwww.dailytoreador.com%2Fmultimedia%2Fadams-speaks-with-team-after-first-practice%2Fimage_662f8c12-3df9-11ed-a9e9-2b95333b0272.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"662f8c12-3df9-11ed-a9e9-2b95333b0272"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/multimedia/adams-speaks-with-team-after-first-practice/image_662f8c12-3df9-11ed-a9e9-2b95333b0272.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"662f8c12-3df9-11ed-a9e9-2b95333b0272"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailytoreador.com/multimedia/adams-speaks-with-team-after-first-practice/image_662f8c12-3df9-11ed-a9e9-2b95333b0272.html', '[data-copy-inline-662f8c12-3df9-11ed-a9e9-2b95333b0272]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-662f8c12-3df9-11ed-a9e9-2b95333b0272
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-662f8c12-3df9-11ed-a9e9-2b95333b0272-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="662f8c12-3df9-11ed-a9e9-2b95333b0272" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="662f8c12-3df9-11ed-a9e9-2b95333b0272" class="save-list-662f8c12-3df9-11ed-a9e9-2b95333b0272-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="662f8c12-3df9-11ed-a9e9-2b95333b0272" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-266a509c-3ec3-11ed-ac66-23f052069aa1" class="asset article-default"  data-url="https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Texas Tech’s men’s basketball team conducted its first official practice of the season on Monday, relocating from their usual training facility at the Dustin R. Womble Basketball Center to practice in front of the media at the United Supermarkets Arena.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailytoreador.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailytoreador.com\/tncms\/search\/mlt\/?origin=266a509c-3ec3-11ed-ac66-23f052069aa1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-266a509c-3ec3-11ed-ac66-23f052069aa1" class="asset-paging">
                <div id="paging-prev-266a509c-3ec3-11ed-ac66-23f052069aa1" class="paging-link prev offset"></div>
                <div id="paging-next-266a509c-3ec3-11ed-ac66-23f052069aa1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Leaders emerging in men's basketball team's first practice
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By: Bishop Van Buren <br> Digital Content Manager</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-27T19:18:00-05:00" class="tnt-date asset-date text-muted">
            Sep 27, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-27T19:18:00-05:00" class="tnt-date asset-date text-muted">Sep 27, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-27T23:26:01-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-27T19:18:00-05:00">
    <meta itemprop="datePublished" content="2022-09-27T19:18:00-05:00">
    <meta itemprop="dateModified" content="2022-09-27T18:26:01-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Leaders%20emerging%20in%20men%27s%20basketball%20team%27s%20first%20practice&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/266a509c-3ec3-11ed-ac66-23f052069aa1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Leaders%20emerging%20in%20men%27s%20basketball%20team%27s%20first%20practice&body=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="266a509c-3ec3-11ed-ac66-23f052069aa1">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Leaders%20emerging%20in%20men%27s%20basketball%20team%27s%20first%20practice&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/266a509c-3ec3-11ed-ac66-23f052069aa1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Leaders%20emerging%20in%20men%27s%20basketball%20team%27s%20first%20practice&body=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html', '[data-copy-inline-top-266a509c-3ec3-11ed-ac66-23f052069aa1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-266a509c-3ec3-11ed-ac66-23f052069aa1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-266a509c-3ec3-11ed-ac66-23f052069aa1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="266a509c-3ec3-11ed-ac66-23f052069aa1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="266a509c-3ec3-11ed-ac66-23f052069aa1" class="save-list-266a509c-3ec3-11ed-ac66-23f052069aa1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="266a509c-3ec3-11ed-ac66-23f052069aa1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Texas Tech’s men’s basketball team conducted its first official practice of the season on Monday, relocating from their usual training facility at the Dustin R. Womble Basketball Center to practice in front of the media at the United Supermarkets Arena. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-916e26f8-3dfa-11ed-a9b7-63112c7f4c50" 
                    data-instance="#gallery-items-aeebc242-3dfc-11ed-a41e-939e942df88a-photo-modal" 
                    data-target="#photo-carousel-aeebc242-3dfc-11ed-a41e-939e942df88a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-916e26f8-3dfa-11ed-a9b7-63112c7f4c50" 
                    data-instance="#gallery-items-aeebc242-3dfc-11ed-a41e-939e942df88a-photo-modal" 
                    data-target="#photo-carousel-aeebc242-3dfc-11ed-a41e-939e942df88a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Harmon speaks with media"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Senior guard De’Vion Harmon (23) speaks with members of the media after first preseason practice in the United Supermarkets Arena, Sept. 26, 2022.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Milly Latino</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">“Christmas morning. First day of school. That’s how it feels,” senior guard De’Vion Harmon said after the roughly hour-long practice. “We’re having fun, the first day is always good but you gotta put days together. We’ve got a little over a month until our first game so time is almost up.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">One of 11 newcomers to the roster in Mark Adams’ second season as a head coach, Harmon is the sole player joining the Red Raiders with prior experience playing in the Big 12. </p><p dir="ltr">A Texas native, Harmon transferred to Tech after playing at Oregon last season and spending the previous two at Oklahoma University. Harmon jokingly referenced not enjoying his time in Lubbock as a Big 12 rival. </p><p dir="ltr">“I took a couple L’s in here but I plan on getting a lot of wins here as well,” Harmon said.</p><p dir="ltr">Harmon’s experience will likely prove to be valuable, assuming a natural leadership position as the team’s oldest guard. </p><p dir="ltr">35 steals as in his first year at Oklahoma were enough to place him No. 9 in program history among freshmen, according to SoonerSports. Three seasons later, Harmon was one of the loudest voices heard in practice on defensive drills.</p><p dir="ltr">Harmon was asked about making the transition to a defense designed by head coach Mark Adams. </p><p dir="ltr">“You better be in shape, that’s all I gotta tell you.” Harmon said. “It’s been weeks, months of running and running and running to get in shape for this defense."</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-662f8c12-3df9-11ed-a9e9-2b95333b0272" 
                    data-instance="#gallery-items-aeebc242-3dfc-11ed-a41e-939e942df88a-photo-modal" 
                    data-target="#photo-carousel-aeebc242-3dfc-11ed-a41e-939e942df88a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-662f8c12-3df9-11ed-a9e9-2b95333b0272" 
                    data-instance="#gallery-items-aeebc242-3dfc-11ed-a41e-939e942df88a-photo-modal" 
                    data-target="#photo-carousel-aeebc242-3dfc-11ed-a41e-939e942df88a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Adams speaks with team after first practice"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/6/62/662f8c12-3df9-11ed-a9e9-2b95333b0272/633240b39d5ff.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Head men’s basketball coach Mark Adams addresses the rest of the team after the first preseason practice in the United Supermarkets Arena, Sept. 26, 2022.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Milly Latino</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr"> </p><p dir="ltr">Senior forward Fardaws Aimaq also made sure his voice was heard — practice in a boot after suffering a foot injury during a workout early last week, according to Tech Athletics. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">After practice, the Utah Valley transfer coming off back-to-back seasons as Western Athletic Conference Defensive player of the year said there is no set timetable for his return, but his outlook on the situation is month-to-month. </p><p dir="ltr">“It happens, it’s part of the game. I used this first day to kind of accept that,” Aimaq said. “Second day, bounce back and back in the gym … a lot of that just comes to how I approach the game of basketball.”</p><p dir="ltr">Aimaq and Harmon both recognized their responsibilities as leaders of this season’s squad, but both are limited in that regard as fresh faces. </p><p dir="ltr">The natural leader on the court was Tech’s only returning starter Kevin Obanor, coming off his second consecutive with three double-doubles in the NCAA Tournament. </p><p dir="ltr">Obanor said he started playing seven years ago, only two years before he began a four-year career at Oral Roberts University.</p><p dir="ltr">Obanor's last season at ORU featured 27 double-figure scoring outings in 28 games along with 24 games with 10 or more rebounds, according to Tech Athletics. </p><p dir="ltr">In his final season of eligibility, Obanor said the key to getting noticed at the next level is competing as much as he can.</p><p dir="ltr">“I know the work that I do will come out. The things I’ve done in the dark will come to light,” Obanor said. “I can only do so much so I just give it in God’s hands and of course lean on my teammates because I can’t do it on my own.”</p><p dir="ltr">Obanor started all 37 games last season, often alongside former Red Raider and current Miami Heat rookie Bryson Williams. A consistent leader last season, Williams showed his support by attending Monday’s open practice. </p><p dir="ltr">Obanor said Williams has just been one of his former teammates that he’s sought leadership advice from over the summer. He also said he spent time learning from professional players such as Tobias Harris and Patrick Beverly. </p><p dir="ltr">“I talked to all the players pretty much from last year, even to the NBA and that process,” Obanor said. “You always want to pick any and everybody’s brain just to see what they’re doing and putting it to your craft.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e2c04d10-3dfa-11ed-8be5-abceb219606a" 
                    data-instance="#gallery-items-aeebc242-3dfc-11ed-a41e-939e942df88a-photo-modal" 
                    data-target="#photo-carousel-aeebc242-3dfc-11ed-a41e-939e942df88a">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e2c04d10-3dfa-11ed-8be5-abceb219606a" 
                    data-instance="#gallery-items-aeebc242-3dfc-11ed-a41e-939e942df88a-photo-modal" 
                    data-target="#photo-carousel-aeebc242-3dfc-11ed-a41e-939e942df88a">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Obanor talks with press"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/e/2c/e2c04d10-3dfa-11ed-8be5-abceb219606a/6332434f4a2fd.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Senior forward Kevin Obanor (0) talks with members of the media after first preseason practice at the United Supermarkets Arena, Sept. 26, 2022.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Milly Latino</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">The Red Raiders begin their season on Nov. 7 when they host the Northwestern State Demons at the United Supermarkets Arena and they’ll start conference play on Christmas Eve when they go to Fort Worth to take on Texas Christian University.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Leaders%20emerging%20in%20men%27s%20basketball%20team%27s%20first%20practice&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/266a509c-3ec3-11ed-ac66-23f052069aa1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Leaders%20emerging%20in%20men%27s%20basketball%20team%27s%20first%20practice&body=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"266a509c-3ec3-11ed-ac66-23f052069aa1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailytoreador.com/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html', '[data-copy-inline-266a509c-3ec3-11ed-ac66-23f052069aa1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-266a509c-3ec3-11ed-ac66-23f052069aa1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-266a509c-3ec3-11ed-ac66-23f052069aa1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="266a509c-3ec3-11ed-ac66-23f052069aa1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="266a509c-3ec3-11ed-ac66-23f052069aa1" class="save-list-266a509c-3ec3-11ed-ac66-23f052069aa1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="266a509c-3ec3-11ed-ac66-23f052069aa1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles inline-asset"><article id="card-summary-aeebc242-3dfc-11ed-a41e-939e942df88a" class="tnt-asset-type-collection clearfix card summary has-image  letterbox-style-default  tnt-section-gallery">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aeebc242-3dfc-11ed-a41e-939e942df88a media-preview collection-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/tech-men-s-basketball-team-hosts-first-open-practice/collection_aeebc242-3dfc-11ed-a41e-939e942df88a.html" class="tnt-asset-link"  aria-label="Tech men’s basketball team hosts first open practice">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image gallery"></i><span class="hidden-xs icon-count">+14</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tech men’s basketball team hosts first open practice"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/16/916e26f8-3dfa-11ed-a9b7-63112c7f4c50/633242aae37bc.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/gallery" class="tnt-section-tag">Gallery</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/tech-men-s-basketball-team-hosts-first-open-practice/collection_aeebc242-3dfc-11ed-a41e-939e942df88a.html" class="tnt-asset-link" aria-label="Tech men’s basketball team hosts first open practice">
        

        
            Tech men’s basketball team hosts first open practice</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By: Milly Latino <br> Photographer</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-27T19:26:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li><li class="card-comment-count"><a href="/gallery/tech-men-s-basketball-team-hosts-first-open-practice/collection_aeebc242-3dfc-11ed-a41e-939e942df88a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1043926" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="266a509c-3ec3-11ed-ac66-23f052069aa1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/leaders-emerging-in-mens-basketball-teams-first-practice/article_266a509c-3ec3-11ed-ac66-23f052069aa1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="266a509c-3ec3-11ed-ac66-23f052069aa1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailytoreador.com/users/login/?referer_url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Fleaders-emerging-in-mens-basketball-teams-first-practice%2Farticle_266a509c-3ec3-11ed-ac66-23f052069aa1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1397979" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216781"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1378643" class="tncms-block"><broadstreet-zone zone-id="69379"></broadstreet-zone></div><div id="tncms-block-490627" class="tncms-block visible-lg visible-md"><section id="block-490627" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490627 ">
        <div class="block-title-inner">
            <h3>
                
                Editor's Pick
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/rhodes-sets-standard-for-tech-volleyball/article_3902d332-3e87-11ed-a004-b37dfa850a20.html" class="tnt-asset-link" aria-label="Rhodes sets standard for Tech volleyball">
        

        
            Rhodes sets standard for Tech volleyball</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-raiders-officially-begin-preseason-practice/article_3f75417a-3ddb-11ed-aa77-8fa47b04b776.html" class="tnt-asset-link" aria-label="Lady Raiders officially begin preseason practice">
        

        
            Lady Raiders officially begin preseason practice</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/big-12-fines-tech-50k-after-storming-field/article_154dbcfa-3dd7-11ed-88ce-1b8740d8de9a.html" class="tnt-asset-link" aria-label="Big 12 fines Tech 50K after storming field">
        

        
            Big 12 fines Tech 50K after storming field</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lavida/at-l-do-farms-replaces-corn-in-maze/article_ae4ddd80-3c93-11ed-8bf7-4323f1626eb5.html" class="tnt-asset-link" aria-label="At’l Do Farms replaces corn in maze">
        

        
            At’l Do Farms replaces corn in maze</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lavida/international-transfer-student-ng-adapts-to-texas/article_38525fca-3c93-11ed-bc1b-8740c3622aa8.html" class="tnt-asset-link" aria-label="International transfer student, Ng adapts to Texas">
        

        
            International transfer student, Ng adapts to Texas</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tech-stuns-no-22-texas-in-overtime/article_75c2e9aa-3c58-11ed-b7fc-b30f1a3c9302.html" class="tnt-asset-link" aria-label="Tech stuns No. 22 Texas in overtime">
        

        
            Tech stuns No. 22 Texas in overtime</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tech-volleyball-kicks-off-big-12-play-at-west-virginia/article_5b4fd2a2-3b79-11ed-b039-5b9cbd0fc79c.html" class="tnt-asset-link" aria-label="Tech volleyball kicks off Big 12 play at West Virginia">
        

        
            Tech volleyball kicks off Big 12 play at West Virginia</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tech-texas-meet-amidst-uncertain-future/article_f10fb0a8-3b3f-11ed-b2c6-6ff89262d814.html" class="tnt-asset-link" aria-label="Tech, Texas meet amidst uncertain future">
        

        
            Tech, Texas meet amidst uncertain future</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-592522" class="tncms-block"><section id="block-592522" class="block emphasis-h3   " ><div id="html-asset-592522">
            <div class="html-content"><a class="twitter-timeline" data-width="400" data-height="750" href="https://twitter.com/DailyToreador">Tweets by DailyToreador</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
        </div></section></div><div id="tncms-block-1368826" class="tncms-block"><broadstreet-zone zone-id="69380"></broadstreet-zone></div><div id="tncms-block-974885" class="tncms-block"><section id="block-974885" class="block emphasis-h3   " ><div id="evvnt-calendar-974885"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_974885();"></script></section></div><div id="tncms-block-490652" class="tncms-block"><section id="block-490652" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-490652 ">
        <div class="block-title-inner">
            <h3>
                
                Text Links
                
            </h3>
        </div>
    </div></div><div id="html-asset-490652">
            <div class="html-content">
<a href="https://issuu.com/toreador">DT's Print Issue</a><br>
<a href="https://issuu.com/toreador/docs/raiderlife2022&quot;">DT's 2022 RaiderLife</a><br>
<a href="https://issuu.com/toreador/docs/raiderland_1301_2022">DT's 2022 Raiderland 1301</a><br>
<a href="https://issuu.com/toreador/docs/020322_housingguide">DT's 2022 Spring Housing Guide</a><br>
<a href="https://issuu.com/toreador/docs/raiderschoice">DT's 2022 Raiders' Choice Winners</a><br>
<a href="https://issuu.com/toreador/docs/housing_guide_102121">DT's 2021 Fall Housing Guide</a><br>
<a href="http://www.depts.ttu.edu/strengthsquest/" title="StrengthsQuest">StrengthsQuest</a><br>
</div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-490643" class="tncms-block"></div><div id="tncms-block-490645" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-490607" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-490608" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-490675" class="tncms-block"><section id="block-490675" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490675 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-la-vida"  href="/lavida/"  tabindex="0" >
                    <span class="nav-label ">La Vida</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corrections"  href="/corrections/"  tabindex="0" >
                    <span class="nav-label ">Corrections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-490676" class="tncms-block"><section id="block-490676" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490676 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="http://www.dailytoreador.com/app/2019_MediaKit.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYTOREADOR&amp;publisher_url:dailytoreador.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-490677" class="tncms-block"><section id="block-490677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490677 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>dailytoreador.com</strong><br>
    Texas Tech University<br>
    Lubbock, TX 79409
    <br>
    
        <strong>Phone:</strong> 806-742-3388<br>
        <strong>Email:</strong> <a href="mailto:dailytoreador@ttu.edu">dailytoreador@ttu.edu</a><br>
    
</address></section></div><div id="tncms-block-490688" class="tncms-block padding-bottom"><div class="follow-links-490688 follow-links default">
    
    <section id="block-490688" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-490688 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/DailyToreador" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyToreador" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/dailytoreador" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/dailytoreador/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailytoreador.com",
  "sameAs" : ["http://www.facebook.com/DailyToreador","http://twitter.com/DailyToreador","http://youtube.com/dailytoreador","https://www.instagram.com/dailytoreador/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-490678" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-490678"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Daily Toreador - Dept. of Student Media, Texas Tech University</a>, Texas Tech University Lubbock, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("266a509c-3ec3-11ed-ac66-23f052069aa1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/mens_basketball"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-490686'),
            query_input = d.getElementById('site-search-490686-term'),
            search_dropdown = d.getElementById('site-search-490686-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-490686 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_490697').click(function(e){
                                        $('#weather-490697 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-490685'),
            query_input = d.getElementById('site-search-490685-term'),
            search_dropdown = d.getElementById('site-search-490685-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-490685 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_266a509c_3ec3_11ed_ac66_23f052069aa1_photo_modal();
                        });
                    }  else {
                        carouselInit_266a509c_3ec3_11ed_ac66_23f052069aa1_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_266a509c_3ec3_11ed_ac66_23f052069aa1_photo_modal() {
                var gallery_ad_266a509c_3ec3_11ed_ac66_23f052069aa1_photo_modal = false;
                var gallery_changed_266a509c_3ec3_11ed_ac66_23f052069aa1_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal .owl-stage-outer").height( $('#carousel-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_266a509c_3ec3_11ed_ac66_23f052069aa1_photo_modal = $('#gallery-items-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal').data('owlCarousel');
                $('#carousel-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_266a509c_3ec3_11ed_ac66_23f052069aa1_photo_modal.prev();
                });
                $('#carousel-266a509c-3ec3-11ed-ac66-23f052069aa1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_266a509c_3ec3_11ed_ac66_23f052069aa1_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>