
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailytoreador.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="texas tech, women's basketball, lady raiders, krista gerlich, bryn gerlich" />
<meta name="news_keywords" content="texas tech, women's basketball, lady raiders, krista gerlich, bryn gerlich" />
<meta name="description" content="The win streak for Texas Tech women's basketball reached double digits on Thursday, as the Lady Raiders defeated the University of California, Riverside 59-38 at United Supermarkets Arena. Tech scored" />
<meta name="author" content="Chris Williams  Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?crop=1674%2C879%2C0%2C179&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lady Raiders' win streak reaches 10 in win over UC Riverside" />
<meta property="og:description" content="The win streak for Texas Tech women's basketball reached double digits on Thursday, as the Lady Raiders defeated the University of California, Riverside 59-38 at United Supermarkets Arena. Tech scored" />
<meta property="og:site_name" content="The Daily Toreador" />
<meta property="og:section" content="Sports" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?crop=1674%2C879%2C0%2C179&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheDT_sports" />
<meta name="twitter:image:alt" content="Lady Raiders continue the win streak" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;500;600;700;900&amp;family=DM+Serif+Text&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-1405684 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1405684 .tn-user-screenname, #user-controls-1405684 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1405684 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1405684 .dropdown-signup { font-size: 12px; } #user-controls-1405684 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1405684 .large-user-avatar { margin-right: 10px; } #user-controls-1405684 .large-user-controls { font-size: 12px; } #user-controls-1405684 .logout-btn { cursor: pointer; } #user-controls-1405684 .login-btn { background-color: #000; border-color: #000; } #user-controls-1405684 .login-btn:hover { text-decoration: underline; } .follow-links-1405686 li { margin-right: 1px; padding: 0; } .follow-links-1405686 li a, .follow-links-1405686 li a:focus, .follow-links-1405686 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1405686 li a:hover { text-decoration: none; } .follow-links-1405686 li a.fb:hover { color: #3A59A5; } .follow-links-1405686 li a.tw:hover { color: #46C8F9; } .follow-links-1405686 li a.yt:hover { color: #CE2B29; } .follow-links-1405686 li a.is:hover { color: #D4C4A2; } #tncms-block-1405680 .tnt-prop-img { max-width: 1000px; } #site-logo-1405680 { color: #666; } #block-1405670 .search-spinner { position: absolute; } #block-1405670 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-1405996 .btn { background-color: #cc0404; } #block-1405996 .btn { color: #fff; } #tncms-block-1405668 .tnt-prop-img { max-width: 1000px; } #site-logo-1405668 { color: #666; } #user-controls-1405672 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1405672 .tn-user-screenname, #user-controls-1405672 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1405672 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1405672 .dropdown-signup { font-size: 12px; } #user-controls-1405672 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1405672 .large-user-avatar { margin-right: 10px; } #user-controls-1405672 .large-user-controls { font-size: 12px; } #user-controls-1405672 .logout-btn { cursor: pointer; } #user-controls-1405672 .login-btn { color: #fff!important; } #weather-1405976 .list-unstyled { margin: 0; } #weather-1405976 span { display: block; } #weather-1405976 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1405976 .icon { position: relative; } #weather-1405976 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1405976 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1405976 .cond { opacity: 0.7; } #weather-1405976 .current-conditions { float: left; height: 24px; } #weather-1405976 .dropdown-toggle { color: #fff; display: block; } #weather-1405976 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1405976 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-1405976 .icon { margin-top: 4px; } #site-top-nav #weather-1405976 .temp { line-height: 36px; } #weather-1405976 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1405976 .current-conditions { padding-top: 11px; } #block-1405652 .list-popular > li:before { background-color: #cc0000; } #tncms-block-1405588 .tnt-prop-img { max-width: 1000px; } #site-logo-1405588 { color: #666; } .follow-links-1405332 li { margin-right: 1px; padding: 0; } .follow-links-1405332 li a, .follow-links-1405332 li a:focus, .follow-links-1405332 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1405332 li a:hover { text-decoration: none; } .follow-links-1405332 li a.fb,.follow-links-1405332 li a.fb:hover { color: #3A59A5; } .follow-links-1405332 li a.tw,.follow-links-1405332 li a.tw:hover { color: #46C8F9; } .follow-links-1405332 li a.yt,.follow-links-1405332 li a.yt:hover { color: #CE2B29; } .follow-links-1405332 li a.is,.follow-links-1405332 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.4"},"crm":{"group_id":null},"content":{"id":"6509b10a-8246-11ed-8294-03752c9dc8e2","title":"Lady Raiders' win streak reaches 10 in win over UC Riverside","type":"article","published_time":"2022-12-22T22:17:00Z","tags":["texas tech","women's basketball","lady raiders","krista gerlich","bryn gerlich"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports","sports\/womens_basketball"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":298},"byline":"By Chris Williams <br> Sports Editor"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"ample","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Chris Williams <br> Sports Editor","start_hour":"16","id":"6509b10a-8246-11ed-8294-03752c9dc8e2","app":"editorial","ga_page":"\/sports\/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":236},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-65712318-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/ads/impressions.js?_dc=1671766506"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/ads/traffic.js?_dc=1671690907"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/ads/settings.js?_dc=1519925229"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "dailytoreador.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Lady Raiders' win streak reaches 10 in win over UC Riverside | Sports | dailytoreador.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #cc0000; }#site-header-container{ border-bottom: 3px solid #cc0000; }#site-footer-container{ border-top: 3px solid #cc0000; } .tnt-bg-accent { background-color: #cc0000; } a .tnt-caret-down { color: #cc0000; } .block-title .block-title-inner { border-color: #cc0000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #cc0000; } .form-control:focus { border-bottom-color: #cc0000; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailytoreador.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Lady Raiders' win streak reaches 10 in win over UC Riverside | Sports | dailytoreador.com" href="http://www.dailytoreador.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
<script src="https://cdn.broadstreetads.com/init-2.min.js" target="_blank"></script> 
<script>broadstreet.watch({ networkId: 5870 })</script>


<!-- Flytedesk Digital --> <script type="text/javascript"> 
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j = d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src = 'https://digital.flytedesk.com/js/head.js#' + p; f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311bf-04cc-42bd-ac64-620d3db61df1'); </script> 
<!-- End Flytedesk Digital -->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-ample blox-asset uuid-6509b10a-8246-11ed-8294-03752c9dc8e2  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailytoreador.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.4&amp;townnews.content.id=6509b10a-8246-11ed-8294-03752c9dc8e2&amp;townnews.content.title=Lady+Raiders%27+win+streak+reaches+10+in+win+over+UC+Riverside&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-22T22%3A17%3A00Z&amp;townnews.content.tags.0=texas+tech&amp;townnews.content.tags.1=women%27s+basketball&amp;townnews.content.tags.2=lady+raiders&amp;townnews.content.tags.3=krista+gerlich&amp;townnews.content.tags.4=bryn+gerlich&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Fwomens_basketball&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=298&amp;townnews.content.byline=By+Chris+Williams+%3Cbr%3E+Sports+Editor&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=ample&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Chris+Williams+%3Cbr%3E+Sports+Editor&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=6509b10a-8246-11ed-8294-03752c9dc8e2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=236&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-65712318-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailytoreador.com/tncms/admin/editorial-asset/?edit=6509b10a-8246-11ed-8294-03752c9dc8e2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1405684" class="tncms-block hamb-user text-center padding-top"><div id="user-controls-1405684" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.dailytoreador.com/users/signup/?referer_url=https%253A%252F%252Fwww.dailytoreador.com%252Fsports%252Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%252Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.dailytoreador.com/users/login/?referer_url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.dailytoreador.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1405684').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailytoreador.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailytoreador.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailytoreador.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1405684').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailytoreador.com/users/logout/" id="user-logout-form-1405684"><input type="hidden" name="referer_url" value="https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.dailytoreador.com/app/2019_MediaKit.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://issuu.com/toreador"  target="_blank" rel="noopener" class="nav-link tnt-section-print-edition">Print Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYTOREADOR&amp;publisher_url:dailytoreador.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lavida/"  class="nav-link tnt-section-la-vida ">La Vida</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lavida/profiles/"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mens_basketball/"  class="nav-link tnt-section-mens-basketball">Men's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_basketball/"  class="nav-link tnt-section-womens-basketball">Women's Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/womens_soccer/"  class="nav-link tnt-section-womens-soccer">Women's Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_cross_country/"  class="nav-link tnt-section-trackcross-country">Track/Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions ">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_projects/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_projects/spike_dykes/"  class="nav-link tnt-section-spike-dykes">Spike Dykes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_projects/housing_guide/"  class="nav-link tnt-section-housing-guide">Housing Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/toreador_housing/"  class="nav-link tnt-section-toreador-housing ">Toreador Housing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/gallery/buy_photos/"  class="nav-link tnt-section-buy-photos ">Buy Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-work-for-us expand-label">Work for Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('https://studentmedia.wufoo.com/forms/dt-advertising-staff/'));"  class="nav-link tnt-section-dt-advertising-delivery">DT Advertising & Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('https://studentmedia.wufoo.com/forms/la-ventana-application/'));"  class="nav-link tnt-section-la-ventana">La Ventana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="javascript:void(window.open('https://studentmedia.wufoo.com/forms/the-daily-toreador-newsroom-application'));"  class="nav-link tnt-section-daily-toreador">Daily Toreador</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1405686" class="tncms-block in-drawer social-links"><div class="follow-links-1405686 follow-links default">
    
    <section id="block-1405686" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/DailyToreador/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyToreador/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/DailyToreador" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/dailytoreador/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailytoreador.com",
  "sameAs" : ["http://facebook.com/DailyToreador/","http://twitter.com/DailyToreador/","http://www.youtube.com/DailyToreador","https://www.instagram.com/dailytoreador/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            

<div id="over-top-nav-container" class="container hidden-xs hidden-sm">
    <div class="row">
    <div class="col-md-8 logo-and-search"><div id="tncms-region-over-top-nav-one" class="tncms-region col-md-5"><div id="tncms-block-1405680" class="tncms-block"><div id="site-logo-1405680" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png?resize=640%2C129 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png?resize=990%2C199 990w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/1da3c6fe-0c33-11ed-8535-a78fdcaf66d9.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="201"
            alt="site-logo"
            ></a>
        </div></div></div></div><div id="tncms-region-over-top-nav-one-search" class="tncms-region col-md-7"><div id="tncms-block-1405670" class="tncms-block header-search"><section id="block-1405670" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1405670" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1405670" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1405670" class="site-search-form input-group default normal ">
        <label for="site-search-1405670-term" class="sr-only">Site search</label>
        <input id="site-search-1405670-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1405670-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1405670" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div><div id="tncms-region-over-top-nav-two" class="tncms-region col-md-4"><div id="tncms-block-1405996" class="tncms-block subs-button"><section id="block-1405996" class="block emphasis-h3   " ><div id="promo-button-1405996" class="promo-button"><a href="https://securelb.imodules.com/s/1422/20/form.aspx?sid=1422&gid=1003&pgid=3207&cid=8425&dids=2207"><button type="button" class="btn  btn-lg"><div class="sticker">
                    <span class="fas tnt-star"></span>
                </div>Donate Here!</button></a></div></section></div></div></div>
  
</div>



            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1405668" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1405668" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png?resize=640%2C129 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png?resize=990%2C199 990w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/d9c688e4-0c47-11ed-8535-8b163c231f25.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="201"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1405672" class="tncms-block header-user"><div id="user-controls-1405672" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.dailytoreador.com/users/login/?referer_url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.dailytoreador.com/users/signup/?referer_url=https%253A%252F%252Fwww.dailytoreador.com%252Fsports%252Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%252Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailytoreador.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailytoreador.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailytoreador.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1405672').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailytoreador.com/users/logout/" id="user-logout-form-1405672"><input type="hidden" name="referer_url" value="https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1405976" class="tncms-block header-weather"><div id="weather-1405976" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=79409" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">8&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-la-vida"  href="/lavida/"  tabindex="0" >
                    <span class="nav-label ">La Vida</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinions"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds_new/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/special_projects/"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-toreador-housing"  href="/site/toreador_housing/"  tabindex="0" >
                    <span class="nav-label ">Toreador Housing</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-photos"  href="/gallery/buy_photos/"  tabindex="0" >
                    <span class="nav-label ">Buy Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-for-us"  href="javascript:void(window.open('https://studentmedia.wufoo.com/forms/the-daily-toreador-newsroom-application'));"  tabindex="0" >
                    <span class="nav-label ">Work for Us</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%27%20win%20streak%20reaches%2010%20in%20win%20over%20UC%20Riverside&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/6509b10a-8246-11ed-8294-03752c9dc8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Lady%20Raiders%27%20win%20streak%20reaches%2010%20in%20win%20over%20UC%20Riverside&body=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1405404" class="tncms-block"><broadstreet-zone zone-id="69376"></broadstreet-zone></div><div id="tncms-block-1410198" class="tncms-block visible-xs"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailytoreador.com",
  secureDomain: "dailytoreador.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-95511b3c-824b-11ed-a543-d35ccc117010" class="modal fullscreen in modal-image image-default modal-95511b3c-824b-11ed-a543-d35ccc117010" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=400%2C296"
                        srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=150%2C111 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=225%2C166 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=300%2C222 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=400%2C296 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=540%2C399 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=640%2C473 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=750%2C555 750w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=990%2C732 990w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1035%2C765 1035w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1200%2C887 1200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1333%2C986 1333w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1476%2C1092 1476w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1674%2C1238 2008w"
                        sizes="100vw"
                        
                        width="1674"
                        height="1238"
                        alt="Lady Raiders continue the win streak"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=200%2C148" alt="" aria-hidden="true" loading="lazy" height="148" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-95511b3c-824b-11ed-a543-d35ccc117010" data-target=".caption-inner-modal-image-95511b3c-824b-11ed-a543-d35ccc117010">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-95511b3c-824b-11ed-a543-d35ccc117010 collapse in"><div class="caption-text"><p>Lady Raiders partying after a three-point shot is made against UC Riverside at United Supermarket Arena, Dec. 22, 2022.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Wyatt Adams</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Flady-raiders-continue-the-win-streak%2Fimage_95511b3c-824b-11ed-a543-d35ccc117010.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lady-raiders-continue-the-win-streak/image_95511b3c-824b-11ed-a543-d35ccc117010.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95511b3c-824b-11ed-a543-d35ccc117010"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%20continue%20the%20win%20streak&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Flady-raiders-continue-the-win-streak%2Fimage_95511b3c-824b-11ed-a543-d35ccc117010.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lady-raiders-continue-the-win-streak/image_95511b3c-824b-11ed-a543-d35ccc117010.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95511b3c-824b-11ed-a543-d35ccc117010"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/lady-raiders-continue-the-win-streak/image_95511b3c-824b-11ed-a543-d35ccc117010.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lady-raiders-continue-the-win-streak/image_95511b3c-824b-11ed-a543-d35ccc117010.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95511b3c-824b-11ed-a543-d35ccc117010"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/95511b3c-824b-11ed-a543-d35ccc117010" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95511b3c-824b-11ed-a543-d35ccc117010"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Lady%20Raiders%20continue%20the%20win%20streak&body=https%3A%2F%2Fwww.dailytoreador.com%2Flady-raiders-continue-the-win-streak%2Fimage_95511b3c-824b-11ed-a543-d35ccc117010.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95511b3c-824b-11ed-a543-d35ccc117010"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lady-raiders-continue-the-win-streak/image_95511b3c-824b-11ed-a543-d35ccc117010.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95511b3c-824b-11ed-a543-d35ccc117010"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailytoreador.com/lady-raiders-continue-the-win-streak/image_95511b3c-824b-11ed-a543-d35ccc117010.html', '[data-copy-inline-95511b3c-824b-11ed-a543-d35ccc117010]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-95511b3c-824b-11ed-a543-d35ccc117010
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-95511b3c-824b-11ed-a543-d35ccc117010-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95511b3c-824b-11ed-a543-d35ccc117010" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95511b3c-824b-11ed-a543-d35ccc117010" class="save-list-95511b3c-824b-11ed-a543-d35ccc117010-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95511b3c-824b-11ed-a543-d35ccc117010" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-95511b3c-824b-11ed-a543-d35ccc117010 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6509b10a-8246-11ed-8294-03752c9dc8e2" class="asset article-default"  data-url="https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The win streak for Texas Tech women's basketball reached double digits on Thursday, as the Lady Raiders defeated the University of California, Riverside 59-38 at United Supermarkets Arena. Tech scored the game's final nine points en route to its 10th straight victory. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?crop=1674%2C879%2C0%2C179&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailytoreador.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html" />
    <style>
                .asset-paging .direction {
                    color: #cc0000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.dailytoreador.com\/tncms\/search\/mlt\/?origin=6509b10a-8246-11ed-8294-03752c9dc8e2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6509b10a-8246-11ed-8294-03752c9dc8e2" class="asset-paging">
                <div id="paging-prev-6509b10a-8246-11ed-8294-03752c9dc8e2" class="paging-link prev offset"></div>
                <div id="paging-next-6509b10a-8246-11ed-8294-03752c9dc8e2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Lady Raiders' win streak reaches 10 in win over UC Riverside</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Chris Williams <br> Sports Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-22T16:17:00-06:00" class="tnt-date asset-date text-muted">
            Dec 22, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-22T16:17:00-06:00" class="tnt-date asset-date text-muted">Dec 22, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-22T17:08:11-06:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-22T16:17:00-06:00">
    <meta itemprop="datePublished" content="2022-12-22T16:17:00-06:00">
    <meta itemprop="dateModified" content="2022-12-22T11:08:11-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%27%20win%20streak%20reaches%2010%20in%20win%20over%20UC%20Riverside&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/6509b10a-8246-11ed-8294-03752c9dc8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Lady%20Raiders%27%20win%20streak%20reaches%2010%20in%20win%20over%20UC%20Riverside&body=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-95511b3c-824b-11ed-a543-d35ccc117010" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-95511b3c-824b-11ed-a543-d35ccc117010" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1674">
            <meta itemprop="height" content="1238">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1396%2C1032">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1396%2C1032"><img
                        src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=400%2C296"
                        srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=150%2C111 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=200%2C148 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=225%2C166 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=300%2C222 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=400%2C296 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=540%2C399 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=640%2C473 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=750%2C555 750w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=990%2C732 990w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1035%2C765 1035w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1200%2C887 1200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1333%2C986 1333w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1476%2C1092 1476w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=1674%2C1238 2008w"
                        sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1674"
                        height="1238"
                        alt="Lady Raiders continue the win streak"
                        class="img-responsive full tnt-restrict-img-95511b3c-824b-11ed-a543-d35ccc117010 blur" />
            </div><style>
                .tnt-restrict-img-95511b3c-824b-11ed-a543-d35ccc117010 {
                    max-width: 1460px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/assets/v3/editorial/9/55/95511b3c-824b-11ed-a543-d35ccc117010/63a4e021bc420.image.jpg?resize=200%2C148" alt="" aria-hidden="true" loading="lazy" height="148" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Lady Raiders partying after a three-point shot is made against UC Riverside at United Supermarket Arena, Dec. 22, 2022.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Wyatt Adams</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6509b10a-8246-11ed-8294-03752c9dc8e2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%27%20win%20streak%20reaches%2010%20in%20win%20over%20UC%20Riverside&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/6509b10a-8246-11ed-8294-03752c9dc8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Lady%20Raiders%27%20win%20streak%20reaches%2010%20in%20win%20over%20UC%20Riverside&body=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html', '[data-copy-stacked-6509b10a-8246-11ed-8294-03752c9dc8e2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-6509b10a-8246-11ed-8294-03752c9dc8e2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6509b10a-8246-11ed-8294-03752c9dc8e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6509b10a-8246-11ed-8294-03752c9dc8e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6509b10a-8246-11ed-8294-03752c9dc8e2" class="save-list-6509b10a-8246-11ed-8294-03752c9dc8e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6509b10a-8246-11ed-8294-03752c9dc8e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%27%20win%20streak%20reaches%2010%20in%20win%20over%20UC%20Riverside&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/6509b10a-8246-11ed-8294-03752c9dc8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Lady%20Raiders%27%20win%20streak%20reaches%2010%20in%20win%20over%20UC%20Riverside&body=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html', '[data-copy-inline-top-6509b10a-8246-11ed-8294-03752c9dc8e2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-6509b10a-8246-11ed-8294-03752c9dc8e2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6509b10a-8246-11ed-8294-03752c9dc8e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6509b10a-8246-11ed-8294-03752c9dc8e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6509b10a-8246-11ed-8294-03752c9dc8e2" class="save-list-6509b10a-8246-11ed-8294-03752c9dc8e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6509b10a-8246-11ed-8294-03752c9dc8e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The win streak for Texas Tech women's basketball reached double digits on Thursday, as the Lady Raiders defeated the University of California, Riverside 59-38 at United Supermarkets Arena. Tech scored the game's final nine points en route to its 10th straight victory.</p><p>The win moved the Lady Raiders 11-1, matching their win total from last season, when they finished 11-19, according to Tech Athletics.</p><p>The Lady Raiders' second-leading scorer, true freshman Bailey Maupin, returned to the starting lineup against the Highlanders after coming off the bench in the team's previous two games. The change saw redshirt freshman Jasmine Shavers, who started the previous six games, return to a supporting role.</p><p>Tech never trailed against the Highlanders, jumping out to a 15-6 first-quarter lead. A slow second quarter, in which both offenses shoot 5-14 from the floor, kept the game within reach for the Highlanders. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Lady Raiders continued their rough offensive stretch into the second half, as seven of their 22 total turnovers came in the period. The 22 giveaways was Tech's second most this season, trailing only the 23 they recorded Nov. 20 against Louisiana, according to Tech Athletics.</p><p>A layup from UC Riverside guard Paris Atchley cut the Texas Tech lead to six, but that would be closest the Highlanders would get for the remainder of the afternoon.</p><p>The Lady Raiders entered the final period holding onto a 37-29 lead, and they outscored the Highlanders 22-9 over the final 10 minutes to come away with the victory. Senior forward Bryn Gerlich and freshman guard Bailey Maupin each scored seven points in the quarter to lead the Tech offense.</p><p>Tech looks ahead to its final non-conference game, a Dec. 27 showdown against Mississippi Valley State, before continuing its home stretch into Big 12 play.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%27%20win%20streak%20reaches%2010%20in%20win%20over%20UC%20Riverside&via=TheDT_sports&url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailytoreador.com/tncms/asset/editorial/6509b10a-8246-11ed-8294-03752c9dc8e2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Toreador%20-%20Dept.%20of%20Student%20Media%2C%20Texas%20Tech%20University%5D%20Lady%20Raiders%27%20win%20streak%20reaches%2010%20in%20win%20over%20UC%20Riverside&body=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6509b10a-8246-11ed-8294-03752c9dc8e2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.dailytoreador.com/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html', '[data-copy-inline-6509b10a-8246-11ed-8294-03752c9dc8e2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-6509b10a-8246-11ed-8294-03752c9dc8e2
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6509b10a-8246-11ed-8294-03752c9dc8e2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6509b10a-8246-11ed-8294-03752c9dc8e2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6509b10a-8246-11ed-8294-03752c9dc8e2" class="save-list-6509b10a-8246-11ed-8294-03752c9dc8e2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6509b10a-8246-11ed-8294-03752c9dc8e2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22texas%20tech%22#tncms-source=keyword" class="tag-texas-tech label label-default"  rel="nofollow">Texas Tech</a>
                </li> <li>
                    <a href="/search/?k=%22women%27s%20basketball%22#tncms-source=keyword" class="tag-womens-basketball label label-default"  rel="nofollow">Women's Basketball</a>
                </li> <li>
                    <a href="/search/?k=%22lady%20raiders%22#tncms-source=keyword" class="tag-lady-raiders label label-default"  rel="nofollow">Lady Raiders</a>
                </li> <li>
                    <a href="/search/?k=%22krista%20gerlich%22#tncms-source=keyword" class="tag-krista-gerlich label label-default"  rel="nofollow">Krista Gerlich</a>
                </li> <li>
                    <a href="/search/?k=%22bryn%20gerlich%22#tncms-source=keyword" class="tag-bryn-gerlich label label-default"  rel="nofollow">Bryn Gerlich</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1405324" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6509b10a-8246-11ed-8294-03752c9dc8e2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/lady-raiders-win-streak-reaches-10-in-win-over-uc-riverside/article_6509b10a-8246-11ed-8294-03752c9dc8e2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6509b10a-8246-11ed-8294-03752c9dc8e2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailytoreador.com/users/login/?referer_url=https%3A%2F%2Fwww.dailytoreador.com%2Fsports%2Flady-raiders-win-streak-reaches-10-in-win-over-uc-riverside%2Farticle_6509b10a-8246-11ed-8294-03752c9dc8e2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1405326" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216781"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1405388" class="tncms-block"><div class="text-center"><broadstreet-zone zone-id="69379"></broadstreet-zone></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1405652" class="tncms-block accent-title"><section id="block-1405652" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1405652 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/tech-blows-out-jackson-state-improves-to-8-2/article_35ccb2e6-7e56-11ed-abdf-5762ba8c73a6.html" class="tnt-asset-link" aria-label="Tech blows out Jackson State, improves to 8-2">
        

        
            Tech blows out Jackson State, improves to 8-2</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1405386" class="tncms-block"><div class="text-center"><broadstreet-zone zone-id="69380"></broadstreet-zone></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1406526" class="tncms-block title-no-margin accent-title"><section id="block-1406526" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1406526 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://twitter.com/DailyToreador">
                
                Follow Us on Twitter
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1410302" class="tncms-block"><a class="twitter-timeline" data-width="400" data-height="350" href="https://twitter.com/DailyToreador">Tweets by DailyToreador</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1405378" class="tncms-block accent-title sidebar-links"><section id="block-1405378" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1405378 ">
        <div class="block-title-inner">
            <h3>
                
                Text Links
                
            </h3>
        </div>
    </div></div><div id="html-asset-1405378">
            <div class="html-content">
<a href="https://issuu.com/toreador">DT's Print Issue</a><br>
<a href="https://issuu.com/toreador/docs/raiderlife2022&quot;">DT's 2022 RaiderLife</a><br>
<a href="https://issuu.com/toreador/docs/raiderland_1301_2022">DT's 2022 Raiderland 1301</a><br>
<a href="https://issuu.com/toreador/docs/020322_housingguide">DT's 2022 Spring Housing Guide</a><br>
<a href="https://issuu.com/toreador/docs/raiderschoice">DT's 2022 Raiders' Choice Winners</a><br>
<a href="https://issuu.com/toreador/docs/housing_guide_102121">DT's 2021 Fall Housing Guide</a><br>
<a href="http://www.depts.ttu.edu/strengthsquest/" title="StrengthsQuest">StrengthsQuest</a><br>
</div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1410200" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1410202" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailytoreador.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1405588" class="tncms-block padding-top padding-bottom footer-logo"><div id="site-logo-1405588" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png?resize=540%2C109 540w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png?resize=640%2C129 640w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png?resize=750%2C151 750w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png?resize=990%2C199 990w, https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/content/tncms/custom/image/9e1d869e-0c33-11ed-8535-e38b5dab99bf.png 1035w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="201"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1405332" class="tncms-block footer-social padding-top padding-bottom"><div class="follow-links-1405332 follow-links default">
    
    <section id="block-1405332" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/DailyToreador" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/DailyToreador" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://youtube.com/dailytoreador" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/dailytoreador/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailytoreador.com",
  "sameAs" : ["http://www.facebook.com/DailyToreador","http://twitter.com/DailyToreador","http://youtube.com/dailytoreador","https://www.instagram.com/dailytoreador/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1405330" class="tncms-block"><section id="block-1405330" class="block emphasis-h4   " ><address>
    <strong>dailytoreador.com</strong><br>
    Texas Tech University<br>
    Lubbock, TX 79409
    <br>
    
        <strong>Phone:</strong> 806-742-3388<br>
        <strong>Email:</strong> <a href="mailto:dailytoreador@ttu.edu">dailytoreador@ttu.edu</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1405328" class="tncms-block"><section id="block-1405328" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1405328 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-la-vida"  href="/lavida/"  tabindex="0" >
                    <span class="nav-label ">La Vida</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-corrections"  href="/corrections/"  tabindex="0" >
                    <span class="nav-label ">Corrections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1405334" class="tncms-block"><section id="block-1405334" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1405334 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://www.dailytoreador.com/advertising/2022-2023-media-kit/pdf_50c893a0-d02e-11e9-bd79-7b11dac9f1d1.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYTOREADOR&amp;publisher_url:dailytoreador.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1405336" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1405336"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Daily Toreador - Dept. of Student Media, Texas Tech University</a>, Texas Tech University Lubbock, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6509b10a-8246-11ed-8294-03752c9dc8e2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/womens_basketball"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["texas tech", "women's basketball", "lady raiders", "krista gerlich", "bryn gerlich"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailytoreador.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1405670'),
            query_input = d.getElementById('site-search-1405670-term'),
            search_dropdown = d.getElementById('site-search-1405670-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1405670 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>